买卖收益统计 优品财富 通达信副图指标 源码 贴图(图文)

时间:2019-09-22 11:27:14 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

买卖收益统计 优品财富 通达信副图指标 源码 贴图

加入自己的专家系统公式,到买卖变量里,自动计算当前持仓还是持股中,目前收益是多少-----标粗的买卖 分别换成自己的买卖条件的变量就可以直接使用
举例:康强电子2019年0726买入的,按照最高价回落8个点止损

买卖收益统计 优品财富 通达信副图指标 源码 贴图


BUYWZ:=DATE=1190726;
NNCC:=BARSLAST(BUYWZ);
SWZ:=((C-MAX(REF(C,NNCC),HHV(H,NNCC)))/MAX(REF(C,NNCC),HHV(H,NNCC))*100<-8 AND NNCC>0) ;
SS:=SWZ AND COUNT(SWZ,NNCC)=1 AND NNCC>0;
买:BUYWZ AND NOT(REF(BUYWZ,1)) ;
卖:SS;

CG:=CONST(BARSLAST(买)<BARSLAST(卖)) OR (CONST(BARSLAST(买))>=0 AND CONST(BARSLAST(卖))=DRAWNULL);
CB:=CONST(BARSLAST(买)>BARSLAST(卖)) OR CONST(COUNT(买,0)=0);
CBJ:=REF(C,BARSLAST(买));
收益率:{www.gpxiazai.com}
IF(BARSLAST(卖)=DRAWNULL AND BARSLAST(买)=DRAWNULL,DRAWNULL,
IF(BARSLAST(卖)=DRAWNULL AND BARSLAST(买)!=DRAWNULL,(C-CBJ)/CBJ*100,
IF(BARSLAST(买)>BARSLAST(卖),REF((C-CBJ)/CBJ*100,BARSLAST(卖)),
(C-CBJ)/CBJ*100))),NODRAW;


是否持股:DRAWTEXT_FIX(CG,0.8,0.5,0,'持股');
是否持币:DRAWTEXT_FIX(CB,0.8,0.5,0,'持币');

把指标.401放到行情报表,直击查看某策略的交易的盈利情况


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)